As all know, 5.X soon expiring in this Dec 31. 

It is requested every client to update their PHP version

[We will soon update servers software WHM/cPanel

Thank you,



Friday, December 28, 2018





« Back